Wednesday 29th September 2021

Core Service Issue with CDN usage logging

FIXED - It appears that we have resolved the issue. CDN usage logging is working.


UPDATE - We've applied a fix, and we are closely monitoring the systems.


We identified an issue with the measurement of CDN usage that started on 2021-09-29 around 8:00 PM GMT+0.

The actual CDN service is working well.

The identified issue is limited to the systems responsible for usage logging.

We are investigating the root cause, and we will post an update here once we fix it.