Tuesday 6th September 2022

API Temporary outage

Our service experienced a temporary outage between 14:20 UTC and 14:45 UTC.

All systems are now operational, and we are closely monitoring the situation, with readiness to act.

UPDATE: The issue appears to relate to a networking issue with our vendor. Their engineering team is already working on investigating the situation. All NitroPack systems are operational, and we will be monitoring the situation in the hours that follow.

FIXED: Our vendor has successfully resolved the issue.