Thursday 3rd February 2022

Core Service Partial outage

Issue identified - During a software update, a small part of our core optimization service went down. Most of the service is operational. Affected users (~1.5%) will see "Service Unavailable" in their NitroPack dashboards.

Our engineers are working with top priority on resolving the issue. Future updates will be posted on this page.

UPDATE - Issue fixed, and the service is operational. We are monitoring our systems.

UPDATE - The issue has not resurfaced. It is resolved.