Tuesday 1st February 2022

Core Service Optimizations not going through

NitroPack optimizations are failing with a status "Unknown Error". Our team is investigating with top priority.

UPDATE: The root cause has been identified, and we are currently deploying a remedy. We are closely monitoring our systems.

FIXED: The issue is resolved. The service is now fully operational and stable.