Wednesday 12th January 2022

CDN Degraded CDN performance

The CDN network of NitroPack is currently experiencing degraded performance. We are investigating the situation with top priority. Updates will be posted here.

UPDATE: The issue appears to be alleviated. We are closely monitoring the CDN performance.

FIXED: The CDN is fully operational.