Wednesday 22nd December 2021

Core Service Partial outage of core service

Issue identified - During a software update, a small part of our core optimization service went down. Most of the service is operational. Affected users will see "Service Unavailable" in their NitroPack dashboards.

Our engineers are working with top priority on resolving the issue. Future updates will be posted on this page.

FIXED - It appears the issue is resolved. We will closely monitor our systems in the following hours.

UPDATE - Unfortunately, the issue has resurfaced. We are working on providing a solution.

FIXED - Issue fixed. We are monitoring our systems to make sure it does not occur once again.