Wednesday 15th December 2021

Core Service Partial outage of API, website, and core service

A networking issue has occurred. We are investigating with top most priority. Affected systems - NitroPack website, NitroPack API, NitroPack core service. The CDN is operational. More updates will be posted here.

Update - It appears the networking issue originates from an error on the side of our vendor. The NitroPack service itself is completely stable, but there is no connectivity to it. The issue has been escalated with top-most urgency.

Update - The connectivity issue appears to be alleviated, and the service is now recovering. We see a partial outage on the NitroPack website, but the API and Core service are working. The CDN is operational. We are monitoring the situation and we will update this page soon.

Update - The connectivity issue went away for a few minutes, but has now returned. Our cloud provider has identified the cause, and they are working on a solution.

Update - The entire service is currently operational. We are monitoring and running tests.

Update - The service appears to be fully operational. We consider the issue resolved.