Wednesday 24th November 2021

Core Service Unexpected halt in one of our servers

We see an unexpected halt in one of our servers. A small part of our userbase sees the message "Service Unavailable" while using the NitroPack dashboard. Our team is working on a fix. More updates will be posted here.

UPDATE: Issue is fixed. We are monitoring our systems to make sure everything is working fine now.

UPDATE: The issue is resolved. All systems are working fine.