Thursday 4th November 2021

API API Communication issue

An API communication issue has been identified and the engineering team is working on a fix.

Update 1: The issue has been patched and the system is operational. Work continues until we develop the final fix.

Update 2: FIX APPLIED - We've found the root cause of the issue, and deployed a fix. The issue appears to be resolved. We will keep monitoring our systems during the following hours.

Update 3: FIXED - The system is stable after the applied fix.